Problem bei meiner SWM

  • #1

    Also ich wollte meine SWM aus dem Winterschlaf holen habe die Batterie angeschlossen und aufgeladen. Drehe den Zündschlüssel um und alles geht an wie immer, dann wollte ich sie anmachen und es kommt nur ein klacken und die Motor Kontrollleuchte geht an. Das Motorrad springt aber nicht an woran kann das liegen.

  • #2

    Vieleicht hat sich die Batterie den Winterüber tiefentladen. Das passiert wenn sie zwischen durch nicht mal ans Ladegerät gehängt wird. Ist die Batterie einmal tiefentladen hilft meist nur der Austausch der Batterie gegen eine neue.

  • #4

    Also ich wollte meine SWM aus dem Winterschlaf holen habe die Batterie angeschlossen und aufgeladen. Drehe den Zündschlüssel um und alles geht an wie immer, dann wollte ich sie anmachen und es kommt nur ein klacken und die Motor Kontrollleuchte geht an. Das Motorrad springt aber nicht an woran kann das liegen.

    Evtl. auch mal nach dem Anlasser schauen. Wenn's der Anlasser ist kommt das klacken vom Relais.


    Am besten mal den Anlasser aufmachen und schauen wieviel Belag die Kohlen noch haben.


    Viele Grüße

  • #5

    Zu 99% die Batterie. Falls diese ausgetauscht werden muss würde ich gleich auf eine Lithium umsteigen, damit springt sie wesentlich besser an und zudem ist das Licht heller.

    SWM SWM SWM SWM SWM SWM SWM SWM

    SWM SWM SWM SWM SWM SWM SWM SWM



    SWM SWM SWM SWM SWM SWM SWM SWM

    SWM SWM SWM SWM SWM SWM SWM SWM

  • #6

    oha, hier herrschen Wissenlücken.


    Falls diese ausgetauscht werden muss würde ich gleich auf eine Lithium umsteigen, damit springt sie wesentlich besser an und zudem ist das Licht heller.


    Lithium hat viele Vorteile, aber auch einige Nachteile - so zum Beispiel das Verhalten bei Kälte. (unter Null). Außerdem brauchen sie spezielle Ladegeräte.


    ...das Licht heller? - also bitte. An der Fassung kommen im Idealfall (guter Masseanschluss, intakte Leitungen, keine allzu großen Übergangswiderstände) knapp 12V an. Ob diese von einer Säurebatterie oder eine Lithium kommen ist dem Leuchtkörper so was von schnurz!

  • #7

    Da ich ganz Jahres Fahrer bin kenne ich mich mit Kälte bestens aus.

    Ich habe bei mir die Shido YTX7L-BS verbaut und kann nur positives berichten. Gerade im Winter machte bei mir die Lithium Batterie wesentlich weniger Faxen wie die Originale.

    Zum Vergleich: Die Shido Batterie ist nach ca 5 Minuten soweit aufgeladen das man das Bike starten kann, bei der Originalen hingegen braucht es mindesten 15 Minuten. Das macht bei -20°C um 5 Uhr morgens einen großen Unterschied.


    Sehr gut finde ich auch die Batteriestandsanzeige an der Batterie. So hat man keine Sorgen mehr das das Bike am Nachmittag keinen Saft zum Starten hat.


    Spezielle Ladegeräte sind nicht unbedingt notwendig, schließlich wird die Batterie im Motorrad auch ohne Lithium Ladegerät geladen.


    Ich kann nur sagen das bei meinem Bike (SM 125 R 2018) das Licht heller geworden ist, die Blinker etwas schneller Blinken und sie wesentlich besser anspringt.

    Daraus schließt sich für mich das da mehr Saft drauf ist;)

    SWM SWM SWM SWM SWM SWM SWM SWM

    SWM SWM SWM SWM SWM SWM SWM SWM



    SWM SWM SWM SWM SWM SWM SWM SWM

    SWM SWM SWM SWM SWM SWM SWM SWM

  • #8

    Also mit dem Kaltstartverhalten magst du ja Recht haben, aber in der Sache mit den Ladegeräten kann ich curve nur zustimmen, da brauchts unbedingt spezielle Ladegeräte, auch wenn es mit normalen zu funktionieren scheint. Meines Wissens nach sind diese Ladegeräte aber heutzutage nicht mehr viel teuer.


    Mfg

  • #9

    "SHIDO Batterien haben die gleiche Abmessung und Platzierung des Plus- und Minuspols wie konventionelle Batterien. Aktuell gibt es 30 verschiedene Typen in der Originalgröße. Alle SHIDO Batterien sind mit Test-Knopf zur Überprüfung der Ladespannung erhältlich. Es ist kein spezielles Ladegerät erforderlich, das Aufladen ist mit jedem modernen Ladegerät mit Impulsladeverfahren und Abschaltautomatik, das keine Spannung über 15 Volt abgibt, möglich."


    Bitte vorher informieren...

    SWM SWM SWM SWM SWM SWM SWM SWM

    SWM SWM SWM SWM SWM SWM SWM SWM



    SWM SWM SWM SWM SWM SWM SWM SWM

    SWM SWM SWM SWM SWM SWM SWM SWM

  • #10

    Ich muss Pagig zustimmen. Ein wie hier beschrieben spezielles Ladegerät ist definitiv nicht nötig.

    Außer ich hatte anscheinend bisher immer Glück.

  • Hey,

    dir scheint die Diskussion zu gefallen, aber du bist nicht angemeldet.

    Wenn du ein Konto eröffnest merken wir uns deinen Lesefortschritt und bringen dich dorthin zurück. Zudem können wir dich per E-Mail über neue Beiträge informieren. Dadurch verpasst du nichts mehr.


    Jetzt anmelden!