Probleme mit der Benzin-Einspritzung

  • #1

    Hallo SWM Classic Gemeinde.


    Nach den ersten Schwierigkeiten zum Start und meiner kleinen "Ölplanscherei" nach der ersten Inspektion
    hatten wir einen schönen Sommer mit, aus Zeitmangel, leider nur 1500 schönen Tourenkilometern.
    Damit war dann aber leider auf der Heimfahrt von meiner letzten Ausfahrt bei 2500 km schlagartig Schluss.
    Wie aus dem Nichts hat sie plötzlich Aussetzer, kein stabiles Standgass mehr und verschluckt sich.
    Nach einem ergebnisslosen Check der Motor - Peripherie am nächsten Morgen wurde Kontakt zum örtlichen SWM Händler aufgenommen, der auch ja gerade 1500 km vorher die 1. Inspektion durchgeführt hatte.
    Der war zwar sagen wir mal "mässig begeistert" mich mit der Reklamation technischer Probleme wieder zu sehen ( die Maschine stammt ja nicht von ihm, er hatte damals schlicht keine ), aber da wir uns schon sehr lange kennen, nahm er sich der Sache an.
    Leider ohne Erfolg, wie sich zeigte, da schon die SWM Diagnose Software trotz mehrerer Telefonate mit dem
    zuständigen Service Techniker bei Zupin nicht zum Funktionieren zu bringen war.


    Da sich mittlerweile auch die schwarz eloxierten verschiedenen Bauteile der USD Gabel sich in den unterschied-
    lichsten Stadien des Ausbleichens befinden und in allen möglichen Grau-, Grün-, und Brauntönen schimmern,
    werde ich wohl nicht darum kommen, die Maschine zum Importeur schaffen zu lassen, damit dieser dort die Mängel behebt.


    Am meisten ärgert mich, dass ich an den noch kommnden schönen Tagen im Herbst nun wohl nicht mit meiner Gran Milano durch den Odenwald brummen kann.
    Die kosmetischen Probleme hatte ich zwar schon reklamiert, wollte diese aber eigentlich erst im Winter beheben lassen ....


    Mal sehen, wie das weiter geht.


    Viele Grüsse und hoffenlich noch viele stressfreie Kilometer dieses Jahr!
    Wrenchman

  • #2

    Hallo Wrenchman,
    ich hatte mit dem sägenden Leerlauf das gleiche Problem. Er pendelte zwischen 800 U/min - 2500 U/min.
    Dazu kam kompletter Leistungseinbruch. Ich musste sie von Norddeutschland nach Süddeutschland transportieren lassen (Die Kosten hat SWM Deutschland übernommen). Neben vielen anderen Mängeln (die durch den Importeur zu meiner vollsten Zufriedenheit
    abgestellt wurden,...u.a. neuer Tank, neue Höckersitzbank) stellte man fest, dass die Lambdasonde defekt war. Sie wurde auch erneuert.
    Und siehe da: Mit dem aktuellsten Software Update und neuer Lambdasonde läuft sie bis auf gelegentliche nicht wirklich störende Zündaussetzer wie die Höllepest.
    Viel Glück
    Gruß
    Andreas

    SWM Gran Milano 440
    Gilera Strada 150 Cafe
    Yamaha SR 400


    Der letzte Wagen ist immer ein schwarzer Kombi :mrgreen:

  • #3

    Hallo Andreas,


    vielen Dank für deine detaillierte Antwort.
    Vor allem die Tatsache, dass sich Zupin selber um die Fehlerbehebung kümmert,
    wenn's knifflig wird, ist gut zu wissen.


    Ride safe!
    Martin

  • #4

    Hallo Martin


    Überbrücke mal deinen Seitenständer Schalter. Das kannst Du an dem 2 polige Verbindungsstecker machen.
    Bei mir hatte dieser keinen guten Kontakt mehr, und durch die Vibrationen, oder schlechte Straßen hatte ich kräftige Aussetzer, allerdings keine Standgasproblem.


    Gruß Josef

  • SirWill

    Hat das Label Technik hinzugefügt
  • #6

    Hallo zusammen!


    Heute konnte ich nach rund 3 Monaten mein Moped endlich wieder beim Händler abholen.

    Dieser hatte es, nachdem Ersatzteile erst spät und dann auch noch falsch geliefert wurden, entnervt zu Zupin schaffen lassen.

    Dort wurde dann wegen der verfärbten Eloxierung fast die komplette Upside Down Gabel getauscht und nach der Urache der mysteriösen Aussetzer gesucht.

    Nach Aussage von Zupin sei es eine defekte Zündkerze gewesen ....

    Das ist seltsam, denn das war das allererste, was ich getauscht hatte.

    Es sei allerhand hin und her getauscht worden ( klassisches Ausschluss Verfahren ), was genau am Ende ausgewchselt wurde,

    wissen die Götter ...

    Zuhause habe ich mich mein Moped dann mal in aller Ruhe angeschaut und unter anderem erst einmal eine Grundeinstellung an der neuen Gabel vorgenommen ( Zug- und Druckstufe waren komplett offen ) und die leicht schief montierte Tacho / Drehzahlmesser-Einheit gerade gerückt.

    Dabei fiel mir auf, dass scheinbar ( ? ) eine neue Zündspule und ein neuer Kerzenstecker montiert sind und natürlich die ominöse Zündkerze.

    Nachdem ich noch den mittlerweile deutlich zu niedrigen Reifendruck angepasst hatte, konnte ich eine erste richtige Proberunde drehen, die Gott sei Dank zufriedenstellend verlief.


    Bei der Abholung heute hat mir mein ( nun leider ehemaliger ) SWM Händler die Neuigkeiten zum Thema Vetriebswechsel mitgeteilt und das er die Zusammenarbeit mit SWM ohnehin aufgekündigt habe.

    Man kann wohl sagen, dass ich im Endeffekt noch Dusel gehabt habe, dass das Ganze noch auf Garantie von Zupin abgewickelt wurde.

    Nur die Götter wissen, wie das bei diesem Tohubabohu sonst gelaufen wäre ...


    Wie auch immer, ich freue mich auf eine ( hoffentlich ) stressfreie Mopedsaison 2020 mit meiner Gran Milano,

    die ich mit einem frischen Satz Sportschlappen beginne werde.

    Mitas Sportforce + 120/70ZR17 und 150/60ZR17 ( ich bin experimetierfreudig ... ;) )


    Viele Grüsse

    wrenchman

    3 Mal editiert, zuletzt von wrenchman ()

  • #7

    Hallo Classic Gemeinde,


    nachdem ich nun, seit ich mein Moped wieder habe, rund 500 km gefahren bin, kann ich sagen:

    läuft wieder top, die Kiste!

    Danke an meinen ( leider ja nun ehemaligen ) SWM Händler und an Fa. Zupin.


    Jetzt kann ich mich, hoffentlich ohne weitere technische Probleme, an die Individaulisierung machen:

    - den runderen Tank der aktuelleren Versionen in kupfer matt lackieren lassen und montieren.

    Der ist meiner Meinung nach nicht nur hübscher, sondern ermöglicht auch einen deutlich besseren Knieschluss

    - die neuen Reifen aufziehen

    - die Serien Stossdämpfer gegen hochwertigere ( wirklich voll einstellbare ) austauschen


    Zeit genug dafür habe ich, wie wir alle, ja leider gerade...


    Viele Grüsse und bleibt gesund!

  • Hey,

    dir scheint die Diskussion zu gefallen, aber du bist nicht angemeldet.

    Wenn du ein Konto eröffnest merken wir uns deinen Lesefortschritt und bringen dich dorthin zurück. Zudem können wir dich per E-Mail über neue Beiträge informieren. Dadurch verpasst du nichts mehr.


    Jetzt anmelden!