Stundenzähler Tacho geht falsch

  • Hallo SWMler,


    vor ein paar Tagen durfte ich meine RS 500R abholen. Auf den ersten 100km auf Strasse und etwas Waldwegen sind mir auch Dinge aufgefallen die hier u.a. schon diskutiert wurden:
    - sägender Leerlauf und ausploppen des Motors (bin gespannt auf das angesprochene Update gespannt)
    - Getriebe Pos. N schwer zu finden und klebende Kupplung (bin überzeugt dass nach dem ersten Ölwechsel es deutlich besser ist. Seit Jahren mache ich mit Motorex was Schalten und Kuppeln angeht in verschiedensten Motorrädern die beste Erfahrung)
    - Kupplung darf nicht voll durchgezogen werden damit der Schalter den Anlasser frei gibt


    Weswegen ich aber schreibe ist folgendes:
    Mir ist aufgefallen dass der Tacho Stundenzähler (Display-Menüseite 2) nicht funktioniert wie er sollte. Statt die Betriebsstunden zu zählen zählt er einfach weiter wie eine Uhr! Zudem kann ich ihn wieder auf 0 zurücksetzen! Gemäss Seite 13 in der Kurzanleitung sollten die Betriebsstunden ja in einem nicht löschbaren Speicher abgelegt werden...Habt ihr das auch???

  • Hallo Franki,


    Das mit dem Stundenzähler ist bei mir genauso. Hatte mich da auch schon gewundert. Der läuft einfach weiter auch wenn das Motorrad und die Zündung aus ist.


    Mit dem ausploppen das hatte ich am Anfang auch ab und zu, ebenso den sehr unruihigen Leerlauf. Das hat sich jetzt nach der Einfahrtzeit aber gelegt. Sprich der leerlauf ist ruhiger geworden und augeploppt ist sie mir auch nicht mehr.


    Am Mapping wurde bei mir nichts geändert, nur die Drosseln sind draußen.

  • Hallo,
    habe das gleiche Problem mit dem Betriebsstundenzähler.
    Was habt ihr gemacht, um das zu beheben.
    Laut Händler kann man den auf dem Display auf Null setzen und dann die Batterie
    kurz abklemmen. Dann sollte sich das Teil resetten.
    Stimmt das?

  • ja man kann ihn immer wieder auf Null setzen am Tacho. Ist auch in der Bedienungsanleitung erklärt. Jedoch läuft er dann trotzdem im Hintergrund auch bei Zündung AUS weiter... :roll:
    Bis jetzt gibt es anscheinend noch keine Lösung.

  • SirWill

    Hat das Label Technik hinzugefügt
  • Hey,

    dir scheint die Diskussion zu gefallen, aber du bist nicht angemeldet.

    Wenn du ein Konto eröffnest merken wir uns deinen Lesefortschritt und bringen dich dorthin zurück. Zudem können wir dich per E-Mail über neue Beiträge informieren. Dadurch verpasst du nichts mehr.


    Jetzt anmelden!