Tanksensor/Tankanzeige 18er modell

  • #1

    Hallo SWM-Gemeinde,


    seit ein paar Wochen bin ich auch endlich im Besitz meiner 500er :D
    Die ersten Km habe ich sie natürlich gedrosselt eingefahren.
    Als ich sie jetzt zur Erstinspektion und zum Entdrosseln zum Händler gebracht habe, habe ich auch mit angemerkt, dass doch bitte der Tanksensor repariert werden sollte weil die Tankanzeige, egal ob voll oder auf Reserve, immer geblinkt hat.


    Erstinspektion und Entdrosseln war nach ner Woche gemacht nur das mit der Tankanzeige scheint irgendwie ein größeres Problem zu sein, denn sie steht deswegen nun schon seit drei Wochen beim Händler.


    Jetzt wollte ich einfach mal wissen ob dieses Problem noch bei anderen Leuten aufgetreten ist :)


    Was vl noch erwähnt werden sollte ist, dass die Tankanzeige anders als bei den Vorgängermodellen nicht mehr über eine Reservelampe realisiert ist, sondern im Display des Tachos angezeigt werden soll.


    Grüße


    fredi_swm

  • #2

    Hallo,


    habe seit ca einem jahr das gleiche problem mit dem sensor. der händler zuckt nur mit den schultern.
    tanke vor jedem fahren voll und mache den trip-km-zähler an.
    bei 150 km ist dann wieder tanken angesagt.

  • #4

    Hallo
    Wie ist denn das Problem ausgegangen. Gelöst und wenn ja wie.
    Habe auch ein Problem mit der Anzeige.
    Wenn ich Zündung anmache, zeigt es mir rechts eben die Simulation mit der Anzeige an, Jedoch verschwindet diese danach und habe keine Tankanzeige. manchmal ist es aber komischerweise so, dass nach der simulation alle Balken ca 5-8 Sekunden blinken und dann verschwinden sie.
    Weis da jemand Abhilfe.
    Laut Stomplan ist ja nur der Stecker am Tank an sich dafür zuständig und so ein Kraftstoffmodul. Das Modul sitzt rechts hinten neben der Batterie. aber werde nicht schlau draus.


    Grüße

  • #5

    Hallo Zusammen,


    habe das gleiche Problem. "Wenn ich Zündung anmache, zeigt es mir rechts eben die Simulation mit der Anzeige an, Jedoch verschwindet diese danach und habe keine Tankanzeige".


    Könnt Ihr mir einen Tip geben??


    Danke



  • #6

    Falls jemand Lust hat hier mal selbst Hand anzulegen, würde ich mal prüfen ob am Sensor/modul Ausgang, bei verschiedenen Tank-Füllständen, eine unterschiedliche Spannung gemessen werden kann.
    Somit könnte man eingrenzen ob der Sensor funktioniert.


    Einfach die Spannung mit einem Voltmeter zwischen dem Braunen (+12V) oder +Batterie und dem Grün/Weißen (Sensor Signal OUT) am Sensor Stecker messen (siehe Bild im Anhang)


    Alternativ könnt ihr auch den Stecker am Tacho abziehen und dort die Spannung zwischen Grün/Weißen (Sensor Signal OUT) und +12v messen.
    Zündung sollte dabei natürlich eingeschaltet sein.
    Falls bei den obigen Messungen nichts raus kommt einfach mal die Messung gegen Masse durchführen.


    Keine Sorge beim messen der Spannung könnt ihr nichts kaputt machen.


    Vielleicht kann auch mal einer Fotos von der Unterseite des Tanks und der Steckverbindungen machen.

  • #7

    Hab eben registriert dass das „Fuel Signal Module“ nicht der Sensor selbst ist sondern nur zur Auswertung dient, dann macht das ganze Sinn.
    Ich denke der Sensor im Tank ist ein veränderbarer Wiederstand, über den das Modul die Spannung gegen +12V misst und dann ein Signal an den Tacho ausgibt das dieser verarbeiten kann (vermutlich 0-5V, das ist der typische Sensor Spannungsbereich).
    Die oben beschriebene Messung würde aber dennoch Aufschluss darüber geben ob das ganze funktioniert.


    Zusätzlich könnte man noch die Spannung zwischen +12V und dem Weiß/Rosa Kabel am „Fuel Signal Module“ messen und schauen ob diese sich ändert wenn man den Füllstand ändert.

  • SirWill

    Hat das Label Technik hinzugefügt
  • Hey,

    dir scheint die Diskussion zu gefallen, aber du bist nicht angemeldet.

    Wenn du ein Konto eröffnest merken wir uns deinen Lesefortschritt und bringen dich dorthin zurück. Zudem können wir dich per E-Mail über neue Beiträge informieren. Dadurch verpasst du nichts mehr.


    Jetzt anmelden!